*** Ticksy security was compromised on August 17th. It is recommended you change your Ticksy password and update any WordPress and FTP credentials that you have posted on this website. There is no evidence any details were taken - this is just a precaution. ***

Okay
  Print

Visual Composer says I need to activate a license?

The full version of Visual Composer comes with this theme. You do not need to activate any license to use it.

You are only asked for a license if you want to receive automatic plugin updates from the Visual Composer developers. To get a license you need to purchase the plugin yourself.

I would not recommend doing this as the plugin updates may be incompatible with the theme. I suggest waiting for the theme updates which will come with the Visual Composer updates.